Problem with Epson V700

A place to talk about photography, the meaning of life and anything that doesn't quite fit elsewhere
Post Reply
Chris Wilding
Posts: 76
Joined: Tue Nov 01, 2011 10:07 pm Etc/GMT-1+01:00

Problem with Epson V700

Post by Chris Wilding » Mon Nov 14, 2016 4:28 pm Etc/GMT-1+01:00

img145.jpg
img145.jpg (39.61 KiB) Viewed 2933 times
img142.jpg
img142.jpg (41.27 KiB) Viewed 2933 times
Hello

I have a V700 scanner that I am having trouble with. It will be scanning fine and then it will start producing strange colours, noisy and dark images. Then the next time I use it it is working again!! Does anybody know what the problem might be and is it easily fixable?

I have attached some examples shot on transparency many years ago when I was a lad.

Thanks for any advice received.

Chris

rhodej00
Posts: 52
Joined: Fri Dec 01, 2006 4:43 pm Etc/GMT-1+01:00
Location: Salisbury
Contact:

Re: Problem with Epson V700

Post by rhodej00 » Thu Nov 17, 2016 8:41 am Etc/GMT-1+01:00

Hi
This is just a guess but is it the scanner itself that is the problem or the software you are using.
I have just bought the V850 and have 3 choices of software-Epson,Silkysomething or Vuescan.
I use the Vuescan as I am familiar with it and it works for any scanner.
If you have another software package have you tried that?
Just an idea.

John
John H Rhodes
http://www.johnhrhodes.co.uk
Scottish Photographers

Chris Wilding
Posts: 76
Joined: Tue Nov 01, 2011 10:07 pm Etc/GMT-1+01:00

Re: Problem with Epson V700

Post by Chris Wilding » Tue Nov 22, 2016 3:02 pm Etc/GMT-1+01:00

Hi John

Thanks so much for the reply. I haven't tried it with other applications, maybe I should try Vuescan. Still It does work some of the time and I would be surprised if it had a problem with Epsons own software!? I'll download Vuescan right now and have a go.

Thanks again for the thought.

Chris

Joanna Carter
Founder
Posts: 1283
Joined: Wed Mar 29, 2006 7:26 pm Etc/GMT-1+01:00
Workshop Images: http://grandes-images.com/fr/Paysages/P ... _2009.html
Location: Plestin-les-Grèves, France
Contact:

Re: Problem with Epson V700

Post by Joanna Carter » Wed Nov 23, 2016 8:31 pm Etc/GMT-1+01:00

Make sure that the "calibration" area of the glass (nearest the hinge?) is clean and unobstructed.
Reassure yourself - stroke an Ebony

rhodej00
Posts: 52
Joined: Fri Dec 01, 2006 4:43 pm Etc/GMT-1+01:00
Location: Salisbury
Contact:

Re: Problem with Epson V700

Post by rhodej00 » Thu Nov 24, 2016 4:52 pm Etc/GMT-1+01:00

Chris--if you are within striking distance of Salisbury I would be happy to bring my laptop and try Vuescan-if that helps.

John
John H Rhodes
http://www.johnhrhodes.co.uk
Scottish Photographers

Chris Wilding
Posts: 76
Joined: Tue Nov 01, 2011 10:07 pm Etc/GMT-1+01:00

Re: Problem with Epson V700

Post by Chris Wilding » Sun Jan 08, 2017 12:38 am Etc/GMT-1+01:00

Hi Joanna and John

Happy New Year!!

Just wanted to send a belated reply to you both. Thanks so much for the advice. I have downloaded Vuescan but the problem still occurred....After quite a few scans. I also checked the calibration area so I guess I can live with it for now.

It is quite hard finding somewhere that will service these machines so if anyone knows of a place please let me know.

All the best

Chris

Post Reply